Results 1 to 5 of 5
  1. #1
    Bluegill
    Usergroup
    MFK members
    Join Date
    Jul 2007
    Location
    Japan
    Last Activity
    12-07-2007 7:15 PM
    Posts
    52

    Penguin BIO WHEEL not working please help

    I came home from the LFS today and found my bio wheel had stopped working. It is no longer filtering or sucking, and the bio wheels are no longer moving. I took it apart and cleaned it, including the propeller but all it does is making an annoying sound from the propeller. If anyone has experience with this please assist. I have already tried everything in the manual and my tank is being really under filtered without that HOB penguin working.





  2. #2
    The Left Hand of Neo Dr Joe's Avatar
    Usergroup
    MFK members
    Join Date
    Mar 2006
    Location
    Sixty Miles South of Tampa Florida
    Last Activity
    03-17-2010 8:49 AM
    Posts
    10,657
    The impeller can go bad, try replacing it. Not much else there. With it disassembled put the impeller back in and turn it on to see if it spins, it is possible the coil burnt out also.

    Dr Joe

    .
    Those who can - Do
    Those who can't- Ask my Advice

    In the immortal words of ewurm...
    "That's not a pond, it's a fish SPA!"







  3. #3
    Green Sunfish riverfishguy's Avatar
    Usergroup
    MFK members
    Join Date
    Mar 2007
    Location
    Poplar Bluff, Missouri
    Last Activity
    11-11-2012 9:37 AM
    Posts
    79
    Penguins are REALLY bad about not running right if the impeller isin't seated just right. Try lifting the intake tube up and down several times and push it down pretty firmly. Usually works for when on the rare occasion I have an issue with my penguins.
    A soldiers pack is never so heavy as a prisoners chains.



  4. #4
    Bluegill
    Usergroup
    MFK members
    Join Date
    Jul 2007
    Location
    Japan
    Last Activity
    12-07-2007 7:15 PM
    Posts
    52
    If I cannot manage to get this fixed, do you guys think I should stray away from buying an EMP 400 and just get an AC110?



  5. #5
    Green Sunfish riverfishguy's Avatar
    Usergroup
    MFK members
    Join Date
    Mar 2007
    Location
    Poplar Bluff, Missouri
    Last Activity
    11-11-2012 9:37 AM
    Posts
    79
    I run about 7 penguins at 9 emperors and have never had any problems. Bother AC filters I bought started making huge amounts of racket after about a month of running. I also don't like the way they dump all the crap they filtered out of the tank back in when you life the filter tray out. Personally I wont own another AC filter. Another fact to think about....penguin bio wheels while smaller will run on a emperor so you wouldnt have to cycle the new filter or lose the bacteria already on the old biowheels. (i have a couple emperors running penguin bio wheels atm in fact. For my money though i would get the emperor since im partial to them. just my opinion though.
    A soldiers pack is never so heavy as a prisoners chains.



Similar Threads

  1. mech. => bio. OR. bio. => mech.
    By Formula_JP in forum Setup and Filtration
    Replies: 5
    Last Post: 07-11-2008, 12:19 PM
  2. Bio Wheel Pro 60 with Powerhead Setup
    By FishGoneWild in forum Setup and Filtration
    Replies: 4
    Last Post: 05-17-2008, 4:56 PM
  3. Do I have too much bio media?
    By JEAE21 in forum Setup and Filtration
    Replies: 14
    Last Post: 10-31-2007, 8:31 PM
  4. Bio Spira cycled my tank in 30 minutes?
    By Asian_Redtail_Catfish in forum Setup and Filtration
    Replies: 24
    Last Post: 10-25-2006, 6:55 PM
  5. penguin not working
    By milkman407 in forum Setup and Filtration
    Replies: 5
    Last Post: 07-23-2006, 10:36 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •