Results 1 to 6 of 6
  1. #1
    Red Devil fwiffo's Avatar
    Usergroup
    MFK members
    Join Date
    Dec 2007
    Location
    USA
    Last Activity
    01-28-2014 5:32 PM
    Posts
    163

    Question Noisy Aquaclear 70- solutions?

    hey- i just bought an aquaclear 70 off ebay new for 38 bucks.
    it runs good and is very strong on my tank, but it's noisy.
    the impeller is loud.
    i have an aquaclear 50 and it is whisper silent, no noise from the impeller at all.
    is this noise temporary, like the motor and impeller are breaking themselves in?
    also,the hood was rattling, so i removed it. any ideas on what the problem is?

    by the way, what media setup do you fellows use? it came with a foam, carbon , and clay rings, but those only take up like 1/2 the media basket!!! so what do you guys do?

    thanks!!





  2. #2
    Jardini
    Usergroup
    MFK members
    Join Date
    Sep 2009
    Location
    yonkers ny
    Last Activity
    04-30-2014 7:12 PM
    Posts
    753
    Its happened to me before.... it will go away eventually. Just make sure the water line is correct.



  3. #3
    Arapaima mr.reef24's Avatar
    Usergroup
    Moderators
    Join Date
    Apr 2009
    Location
    USA
    Last Activity
    05-02-2014 2:34 AM
    Posts
    3,680
    Blog Entries
    44
    sounds like the impeller is clogged or need's clean or is sucking in air

    mr.reef24
    http://s704.photobucket.com/albums/ww49/lancelesko/

    Don't Forget to read my Blog and Subscribe please also comment in my visitor section what you think.



  4. #4
    Bluegill synspilus guy's Avatar
    Usergroup
    MFK members
    Real Name
    Joe
    Join Date
    Oct 2009
    Location
    arizona
    Last Activity
    01-16-2011 12:22 PM
    Posts
    52
    I bought a used ac110 about a year ago. It sounded like a freight train. It took a few weeks to quiet down. Actually the first thing I did was replace the impeller. That helped a bit. It seems like after a few weeks of developing some slime in the filter it helps cushion things and quiet it down. I've taken it out of my system before and when started using it again it was noisy. After about 1 to 2 weeks of running its quiet again.



  5. #5
    Cobra Snakehead KaiserSousay's Avatar
    Usergroup
    MFK members
    Join Date
    Feb 2009
    Location
    PartlyCloudyFlorida
    Last Activity
    12-25-2011 5:22 AM
    Posts
    1,230
    99.9 noise from a HOB is impeller.
    What else on them moves???
    A scored, grooved shaft. A slightly bent shaft. Impeller/magnet assembly slightly tight on the shaft, or too loose. An out of balance assembly.
    You can help "break them in" by pulling the assembly off of the shaft and use some silicone (aquarium safe) grease on the shaft. I have found this stuff at Ace hardware and is good stuff to have on hand.
    Works for me.
    JOHN
    If fish rode motorcyles, Mbuna would club up and ride Hogs
    "A government of the people, by the people, and for the people"



  6. #6
    Red Devil fwiffo's Avatar
    Usergroup
    MFK members
    Join Date
    Dec 2007
    Location
    USA
    Last Activity
    01-28-2014 5:32 PM
    Posts
    163
    sounds like good ideas. i'll check out the impeller and shaft tomorrow. i have become compalcent with the ease of making my own filters that are a breeze to operate and are silent. these aquaclears need more work!!! i'll check it out though with the impeller, maybe there is something in there. the sound is like a very mild grinding noise.



Similar Threads

  1. Replies: 30
    Last Post: 01-14-2014, 10:34 AM
  2. Aquaclear powerfilter vs Penguin bio wheel powerfilter
    By Asian_Redtail_Catfish in forum Setup and Filtration
    Replies: 9
    Last Post: 02-23-2009, 1:04 PM
  3. Aquaclear 500?
    By popcorn1 in forum Setup and Filtration
    Replies: 16
    Last Post: 07-30-2008, 7:54 AM
  4. Whisper 60 vs aquaclear 50
    By FISH4LIFE in forum Setup and Filtration
    Replies: 18
    Last Post: 03-18-2008, 10:52 PM
  5. Aquaclear 70
    By hle_81 in forum Setup and Filtration
    Replies: 10
    Last Post: 12-15-2006, 11:33 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •