Help! Filter spewed out white flakes after cleaning

dvs

Candiru
MFK Member
Mar 28, 2006
216
4
48
NC
So I was cleaning my xp3 tonight, and when I hooked it back up the outake started spewing out white flaky debris. It made my tank look like a freaking snowglobe. I vacuumed as much of it out as I could, but I certainly dont want this to continue. Does anybody know what this is, and why its there? I have noticed that the flexible tubing is growing algae so I went out, and bought blinds for the windows that the tubing is in front of. It seems as though the debris accumulated in the tubes somehow, and got pushed out when I reconnected my filter. I am clueless on this one, and really would appreciate any help or good info.

Thanks
 

HULON

Jack Dempsey
MFK Member
May 14, 2009
6,106
10
36
in the now!!
dvs;4015988; said:
So I was cleaning my xp3 tonight, and when I hooked it back up the outake started spewing out white flaky debris. It made my tank look like a freaking snowglobe. I vacuumed as much of it out as I could, but I certainly dont want this to continue. Does anybody know what this is, and why its there? I have noticed that the flexible tubing is growing algae so I went out, and bought blinds for the windows that the tubing is in front of. It seems as though the debris accumulated in the tubes somehow, and got pushed out when I reconnected my filter. I am clueless on this one, and really would appreciate any help or good info.

Thanks
hey man i had that happen when i cleaned to much of the filter at one time .Just keep an eye on your amonia and nitrite for a couple days.Itmay or may not through it into a mini cycle!The white flakes are some sort of alge i believe!Don't know if its good info it just happened to me once!
 

dvs

Candiru
MFK Member
Mar 28, 2006
216
4
48
NC
what do you mean by cleaning too much of the filter at one time? I usually take everything out, and rinse out everything except the bio media.
 

RedDwarf

Gambusia
MFK Member
Sep 19, 2009
982
0
16
Where the Sun is Warm
I'm guessing you didn't clean the hoses when you cleaned your XP3. It's basically the gunk that accumulates in your intake and return lines. When you clean out your filter, the water flow is increased so it shoots this stuff out of the hoses. It's usually harmless but very unsightly. As Hulon said, just keep an eye out for a possible mini cycle if you disturbed to much beneficial biological bacteria.
 

HULON

Jack Dempsey
MFK Member
May 14, 2009
6,106
10
36
in the now!!
dvs;4016054; said:
what do you mean by cleaning too much of the filter at one time? I usually take everything out, and rinse out everything except the bio media.
for what ever reason when i cleaned my whole canister one time it through it into a mini cycle and started spewing what looked like white corn flakes the two days later it was cycling again:(So now i just squeze out the sponges very minimally .It had never happened before but i try to be more careful now.Somehow i killed to much bacteria.Hopefully thats not the case for you.
 

tcarswell

Feeder Fish
MFK Member
Dec 6, 2008
6,677
4
0
33
Sacramento California
This happens when I clean my fluval every other month. No biggie. I am prepared now I have a brine shrimp net that I put in front of the return outlet when i fire up the filter after cleaning ! Gotta love an easy solution.
 

batang_mcdo

Polypterus
MFK Member
Apr 24, 2006
1,979
104
96
Manila
I also encounter that when i turn off my canister to clean the tank.
I just remove whatever i can , I don't think it does any harm except for the mess.
 
zoomed.com
hikariusa.com
aqaimports.com
Store